Si vous avez des produits WiFi Hirschmann, ceci vous concerne :
Un bulletin de sécurité vient d’être publié qui annonce la vulnérabilité des produits au “WPA2 Key Reinstallation Attack (KRACK)” sur les produits BAT.

On y découvre qu’une mise à jour firmware gratuite permet de corriger cette faille pour les OpenBAT-R/F, BAT450-F et les BAT867-R. Mais pas encore disponible pour les BAT-C (à venir).

Une mise à jour d’urgence s’impose sur vos équipements pour éviter le piratage de vos liens wifi et ne pas oublier de mettre aussi à jour tous les autres équipements wifi qui se connecteraient aux AP Hirschmann.

Vous pouvez demander aussi à des prestataires Hirschmann de réaliser cette opération ou à votre distributeur de vous aider à ce sujet.

Enfin, vous pouvez parcourir la page web de Belden dédiée aux incidents et réponses liées à la sécurité sur la page “Product Security Incident Response Team (PSIRT)” en utilisant de lien www.belden.com/security.

Ce message est également disponible en : Anglais